What’s Vulnerable › Vulnerabilities
CVE-2024-40875: Cross-site scripting vulnerability in the Secure Access administrative console prior to 13.52
- Severity: medium (CVSS 5.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-20 · updated 2026-06-17
- Weakness: CWE-79
Description
There is a cross-site scripting vulnerability in the management console of Absolute Secure Access prior to version 13.52. Attackers with system administrator permissions can interfere with another system administrator’s use of the management console when the second administrator logs in. Attack complexity is high, attack requirements are present, privileges required are high, user interaction required is none. The impact to confidentiality is none, the impact to availability is low, and the impact to system integrity is high.
Affected products
- Absolute Security Secure Access: before 13.52 — fixed in 13.52
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.52. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-40875 or the next vulnerability affects your stack