What’s Vulnerable › Vulnerabilities
CVE-2024-40895
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-30 · updated 2026-06-17
- Weakness: CWE-78
Description
FFRI AMC versions 3.4.0 to 3.5.3 and some OEM products that implement/bundle FFRI AMC versions 3.4.0 to 3.5.3 allow a remote unauthenticated attacker to execute arbitrary OS commands when certain conditions are met in an environment where the notification program setting is enabled and the executable file path is set to a batch file (.bat) or command file (.cmd) extension.
Affected products
- Ffri Amc: from 3.4.0 before 3.5.3 — fixed in 3.5.3
- Sky Co., Ltd. EDR Plus Pack: from 3.4.0 before 3.5.3 — fixed in 3.5.3
- Sky Co., Ltd. EDR Plus Pack Cloud: from 3.4.0 before 3.5.3 — fixed in 3.5.3
How to fix
Upgrade to a fixed version: Ffri Amc 3.5.3; Sky Co., Ltd. EDR Plus Pack 3.5.3; Sky Co., Ltd. EDR Plus Pack Cloud 3.5.3. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN26734798/
- https://www.ffri.jp/assets/files/other_docs/20240729.pdf
- https://www.skyseaclientview.net/news/240729_01/
- https://www.support.nec.co.jp/View.aspx?id=3140109694
- https://jvn.jp/en/jp/JVN26734798/
- https://www.ffri.jp/assets/files/other_docs/20240729.pdf
- https://www.skyseaclientview.net/news/240729_01/
- https://www.support.nec.co.jp/View.aspx?id=3140109694
Get alerted when CVE-2024-40895 or the next vulnerability affects your stack