What’s Vulnerable › Vulnerabilities
CVE-2024-4096: Responsive Tabs <= 4.0.8 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The Responsive Tabs WordPress plugin through 4.0.8 does not sanitise and escape some of its Tab settings, which could allow high privilege users such as Contributors and above to perform Stored Cross-Site Scripting attacks
Affected products
- Responsive Tabs: before 4.0.11 — fixed in 4.0.11
How to fix
Upgrade to a fixed version: Responsive Tabs 4.0.11. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4dba5e9e-24be-458a-9150-7c7a958e66cb/
- https://wpscan.com/vulnerability/4dba5e9e-24be-458a-9150-7c7a958e66cb/
Get alerted when CVE-2024-4096 or the next vulnerability affects your stack