What’s Vulnerable › Vulnerabilities
CVE-2024-41133: Authenticated Remote Code Execution in HPE Aruba Networking EdgeConnect SD-WAN Command Line Interface
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-24 · updated 2026-06-17
- Weakness: CWE-77
Description
A vulnerability exists in the HPE Aruba Networking EdgeConnect SD-WAN gateway's Command Line Interface that allows remote authenticated users to run arbitrary commands on the underlying host. Successful exploitation of this vulnerability will result in the ability to execute arbitrary commands as root on the underlying operating system leading to complete system compromise
Affected products
- Hewlett Packard Enterprise (HPE) EdgeConnect SD-WAN Orchestrator: from 9.3.0 through 9.3.3.0; from 9.2.0 through 9.2.9.0; from 9.1.0 through 9.1.11.0; from 9.0.0 before 9.1.0; from 8.0.0 before 8.0.1 — fixed in 8.0.1, 9.1.0
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) EdgeConnect SD-WAN Orchestrator 8.0.1, 9.1.0. Check the vendor advisory for mitigations.
References
- https://csaf.arubanetworks.com/2024/hpe_aruba_networking_-_hpesbnw04673.txt
- https://csaf.arubanetworks.com/2024/hpe_aruba_networking_-_hpesbnw04673.txt
Get alerted when CVE-2024-41133 or the next vulnerability affects your stack