What’s Vulnerable › Vulnerabilities
CVE-2024-41140: Improper Authorization
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-29 · updated 2026-06-17
- Weakness: CWE-863
Description
Zohocorp ManageEngine Applications Manager versions 174000 and prior are vulnerable to the incorrect authorization in the update user function.
Affected products
- Zohocorp ManageEngine Applications Manager: before 17.0; from 17.1 before 17.3; 17.0, 17.0-build170000, 17.0-build170001, 17.0-build170002, 17.0-build170003, 17.0-build170004 (+10) — fixed in 17.0, 17.3
How to fix
Upgrade to a fixed version: Zohocorp ManageEngine Applications Manager 17.0, 17.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-41140 or the next vulnerability affects your stack