What’s Vulnerable › Vulnerabilities
CVE-2024-41564
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-28 · updated 2026-06-17
- Weakness: CWE-129
Description
EMI v.1.1.10 and before, fixed in v.1.1.11, contains an Improper Validation of Specified Index, Position, or Offset in Input vulnerability. The specific issue is a failure to validate slot index and decrement stack count in EMI mod for Minecraft, which allows in-game item duplication.
Affected products
- Emilyploszaj Emi: through 1.1.10
References
- https://gist.github.com/apple502j/6d691b62c37fc37b03b0784917064df6
- https://github.com/emilyploszaj/emi/blob/1.21/xplat/src/main/java/dev/emi/emi/network/FillRecipeC2SPacket.java
Get alerted when CVE-2024-41564 or the next vulnerability affects your stack