What’s Vulnerable › Vulnerabilities

CVE-2024-41628

Description

Directory Traversal vulnerability in Severalnines Cluster Control 1.9.8 before 1.9.8-9778, 2.0.0 before 2.0.0-9779, and 2.1.0 before 2.1.0-9780 allows a remote attacker to include and display file content in an HTTP request via the CMON API.

Affected products

How to fix

Upgrade to a fixed version: Severalnines Clustercontrol 1.9.8-9778, 2.0.0-9779, 2.1.0-9780. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-41628 or the next vulnerability affects your stack