What’s Vulnerable › Vulnerabilities
CVE-2024-41640
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting (XSS) vulnerability in AML Surety Eco up to 3.5 allows an attacker to run arbitrary code via crafted GET request using the id parameter.
Affected products
- Amlpartners Surety Eco: before 3.5 — fixed in 3.5
How to fix
Upgrade to a fixed version: Amlpartners Surety Eco 3.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-41640 or the next vulnerability affects your stack