What’s Vulnerable › Vulnerabilities
CVE-2024-41673: Decidim has a cross-site scripting vulnerability in the version control page
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Decidim is a participatory democracy framework. The version control feature used in resources is subject to potential XSS attack through a malformed URL. This vulnerability is fixed in 0.27.8.
Affected products
- decidim: before 0.27.8
References
- https://github.com/decidim/decidim/commit/8a18c8b1ee85a1b35ee0d8d5893f218695d15637
- https://github.com/decidim/decidim/security/advisories/GHSA-cc4g-m3g7-xmw8
Get alerted when CVE-2024-41673 or the next vulnerability affects your stack