What’s Vulnerable › Vulnerabilities

CVE-2024-41706

Description

A stored XSS issue was discovered in Archer Platform 6 before version 2024.06. A remote authenticated malicious Archer user could potentially exploit this to store malicious HTML or JavaScript code in a trusted application data store. When victim users access the data store through their browsers, the malicious code gets executed by the web browser in the context of the vulnerable application. 6.14 P4 (6.14.0.4) is also a fixed release.

Affected products

How to fix

Upgrade to a fixed version: Archer 2024.06, 6.14.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-41706 or the next vulnerability affects your stack