What’s Vulnerable › Vulnerabilities

CVE-2024-41709

Description

Backdrop CMS before 1.27.3 and 1.28.x before 1.28.2 does not sufficiently sanitize field labels before they are displayed in certain places. This vulnerability is mitigated by the fact that an attacker must have a role with the "administer fields" permission.

Affected products

How to fix

Upgrade to a fixed version: backdropcms Backdrop 1.27.3, 1.28.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-41709 or the next vulnerability affects your stack