What’s Vulnerable › Vulnerabilities
CVE-2024-41724
- Severity: high (CVSS 8.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-10 · updated 2026-06-17
- Weakness: CWE-295
Description
Improper Certificate Validation (CWE-295) in the Gallagher Command Centre SALTO integration allowed an attacker to spoof the SALTO server. This issue affects all versions of Gallagher Command Centre prior to 9.20.1043.
Affected products
- Gallagher Command Centre: before 9.20.1043 — fixed in 9.20.1043
How to fix
Upgrade to a fixed version: Gallagher Command Centre 9.20.1043. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-41724 or the next vulnerability affects your stack