What’s Vulnerable › Vulnerabilities
CVE-2024-4173: SANnav versions exposes Kafka in the wan interface.
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-25 · updated 2026-06-17
- Weakness: CWE-200
Description
A vulnerability in Brocade SANnav exposes Kafka in the wan interface. The vulnerability could allow an unauthenticated attacker to perform various attacks, including DOS against the Brocade SANnav.
Affected products
- Brocade SANnav: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Brocade SANnav 2.2.0. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23285
- https://support.broadcom.com/external/content/SecurityAdvisories/0/23285
Get alerted when CVE-2024-4173 or the next vulnerability affects your stack