What’s Vulnerable › Vulnerabilities
CVE-2024-41832: TALOS-2024-2002 | Adobe Acrobat Reader Font gvar TupleVariation Data Out-Of-Bounds Read Vulnerability
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-14 · updated 2026-06-17
- Weakness: CWE-125
Description
Acrobat Reader versions 20.005.30636, 24.002.20965, 24.002.20964, 24.001.30123 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 20.001.30005 before 20.005.30655; from 24.001.20604 before 24.001.30159 — fixed in 20.005.30655, 24.001.30159
- Adobe Acrobat DC: from 15.008.20082 before 24.002.21005 — fixed in 24.002.21005
- Adobe Acrobat Reader: from 20.001.3005 before 20.005.30655 — fixed in 20.005.30655
- Adobe Acrobat Reader: from 15.008.20082 before 24.002.21005 — fixed in 24.002.21005
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30655, 24.001.30159; Adobe Acrobat DC 24.002.21005; Adobe Acrobat Reader 20.005.30655; Adobe Acrobat Reader 24.002.21005. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb24-57.html
- https://www.talosintelligence.com/vulnerability_reports/TALOS-2024-2002
Get alerted when CVE-2024-41832 or the next vulnerability affects your stack