What’s Vulnerable › Vulnerabilities
CVE-2024-41849: Adobe Experience Manager | Improper Input Validation (CWE-20)
- Severity: medium (CVSS 4.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-23 · updated 2026-06-17
- Weakness: CWE-20
Description
Adobe Experience Manager versions 6.5.20 and earlier are affected by an Improper Input Validation vulnerability that could lead to a security feature bypass. An low-privileged attacker could leverage this vulnerability to slightly affect the integrity of the page. Exploitation of this issue requires user interaction and scope is changed.
Affected products
- Adobe Experience Manager: before 6.5.21; before 2024.5 — fixed in 2024.5, 6.5.21
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2024.5, 6.5.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-41849 or the next vulnerability affects your stack