What’s Vulnerable › Vulnerabilities
CVE-2024-41869: Acrobat Reader | Use After Free (CWE-416)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-13 · updated 2026-06-17
- Weakness: CWE-416
Description
Acrobat Reader versions 24.002.21005, 24.001.30159, 20.005.30655, 24.003.20054 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: before 20.005.30680; from 24.001.0 before 24.001.30187 — fixed in 20.005.30680, 24.001.30187
- Adobe Acrobat DC: from 24.003.0 before 24.003.20112 — fixed in 24.003.20112
- Adobe Acrobat Reader: before 20.005.30680 — fixed in 20.005.30680
- Adobe Acrobat Reader: from 24.003.0 before 24.003.20112 — fixed in 24.003.20112
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30680, 24.001.30187; Adobe Acrobat DC 24.003.20112; Adobe Acrobat Reader 20.005.30680; Adobe Acrobat Reader 24.003.20112. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-41869 or the next vulnerability affects your stack