What’s Vulnerable › Vulnerabilities

CVE-2024-41872: Media Encoder | Out-of-bounds Read (CWE-125)

Description

Media Encoder versions 24.5, 23.6.8 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Media Encoder 23.6.9, 24.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-41872 or the next vulnerability affects your stack