What’s Vulnerable › Vulnerabilities

CVE-2024-41876: Adobe Experience Manager | Cross-site Scripting (Reflected XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.20 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2024.5, 6.5.21. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-41876 or the next vulnerability affects your stack