What’s Vulnerable › Vulnerabilities

CVE-2024-41878: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.19 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability. This vulnerability could allow an attacker to inject and execute arbitrary JavaScript code within the context of the user's browser session. Exploitation of this issue requires user interaction, such as convincing a victim to click on a malicious link.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2024.03, 6.5.20.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-41878 or the next vulnerability affects your stack