What’s Vulnerable › Vulnerabilities
CVE-2024-41879: RE: New Edge T5 MSRC Case [DCMSFT-1294]
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-787
Description
Acrobat Reader versions 127.0.2651.105 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat Reader: all versions
- Microsoft Edge: before 128.0.2739.42 — fixed in 128.0.2739.42
How to fix
Upgrade to a fixed version: Microsoft Edge 128.0.2739.42. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-41879 or the next vulnerability affects your stack