What’s Vulnerable › Vulnerabilities

CVE-2024-42009: RoundCube Webmail Cross-Site Scripting Vulnerability

Description

A Cross-Site Scripting vulnerability in Roundcube through 1.5.7 and 1.6.x through 1.6.7 allows a remote attacker to steal and send emails of a victim via a crafted e-mail message that abuses a Desanitization issue in message_body() in program/actions/mail/show.php.

Affected products

How to fix

Upgrade to a fixed version: Roundcube Webmail 1.5.8, 1.6.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-42009 or the next vulnerability affects your stack