What’s Vulnerable › Vulnerabilities
CVE-2024-42019
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-07 · updated 2026-06-17
- Weakness: CWE-200
Description
A vulnerability that allows an attacker to access the NTLM hash of the Veeam Reporter Service service account. This attack requires user interaction and data collected from Veeam Backup & Replication.
Affected products
- Veeam One: before 12.2.0.4093 — fixed in 12.2.0.4093
How to fix
Upgrade to a fixed version: Veeam One 12.2.0.4093. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-42019 or the next vulnerability affects your stack