What’s Vulnerable › Vulnerabilities
CVE-2024-42021
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-07 · updated 2026-06-17
- Weakness: CWE-284
Description
An improper access control vulnerability allows an attacker with valid access tokens to access saved credentials.
Affected products
- Veeam One: from 12.0.0.2498 before 12.2.0.4093 — fixed in 12.2.0.4093
How to fix
Upgrade to a fixed version: Veeam One 12.2.0.4093. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-42021 or the next vulnerability affects your stack