What’s Vulnerable › Vulnerabilities
CVE-2024-42024
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-07 · updated 2026-06-17
- Weakness: CWE-250
Description
A vulnerability that allows an attacker in possession of the Veeam ONE Agent service account credentials to perform remote code execution on the machine where the Veeam ONE Agent is installed.
Affected products
- Veeam One: from 12.0.0.2498 before 12.2.0.4093 — fixed in 12.2.0.4093
How to fix
Upgrade to a fixed version: Veeam One 12.2.0.4093. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-42024 or the next vulnerability affects your stack