What’s Vulnerable › Vulnerabilities
CVE-2024-42422
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-03 · updated 2026-06-17
- Weakness: CWE-639
Description
Dell NetWorker, version(s) 19.10, contain(s) an Authorization Bypass Through User-Controlled Key vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.
Affected products
- Dell NetWorker Module for Databases and Applications - Oracle: before 19.10.0.6; from 19.11 before 19.11.0.3 — fixed in 19.10.0.6, 19.11.0.3
How to fix
Upgrade to a fixed version: Dell NetWorker Module for Databases and Applications - Oracle 19.10.0.6, 19.11.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-42422 or the next vulnerability affects your stack