What’s Vulnerable › Vulnerabilities

CVE-2024-42426

Description

Dell PowerScale OneFS Versions 9.5.0.x through 9.8.0.x contain an uncontrolled resource consumption vulnerability. A low privilege remote attacker could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.7.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-42426 or the next vulnerability affects your stack