What’s Vulnerable › Vulnerabilities
CVE-2024-42436: Zoom Workplace Apps, SDKs, Rooms Clients, and Rooms Controllers - Buffer Overflow
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-14 · updated 2026-06-17
- Weakness: CWE-122
Description
Buffer overflow in some Zoom Workplace Apps, SDKs, Rooms Clients, and Rooms Controllers may allow an authenticated user to conduct a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 6.1.0 — fixed in 6.1.0
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 6.1.0 — fixed in 6.1.0
- Zoom Rooms Controller: before 6.1.0 — fixed in 6.1.0
- Zoom Workplace: before 6.1.0 — fixed in 6.1.0
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.1.0 — fixed in 6.1.0
- Zoom Communications Zoom Workplace VDI Plugin: before 5.17.14; from 6.0 before 6.0.11 — fixed in 5.17.14, 6.0.11
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 6.1.0; Zoom Video Communications, Inc. Zoom Rooms for Windows 6.1.0; Zoom Rooms Controller 6.1.0; Zoom Workplace 6.1.0; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.1.0; Zoom Communications Zoom Workplace VDI Plugin 5.17.14, 6.0.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-42436 or the next vulnerability affects your stack