What’s Vulnerable › Vulnerabilities
CVE-2024-42462: Bypass multifactor authentication
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-16 · updated 2026-06-17
- Weakness: CWE-306
Description
Improper Authentication vulnerability in upKeeper Solutions product upKeeper Manager allows Authentication Bypass.This issue affects upKeeper Manager: through 5.1.9.
Affected products
- upKeeper Solutions upKeeper Manager: before 5.1.10 — fixed in 5.1.10
How to fix
Upgrade to a fixed version: upKeeper Solutions upKeeper Manager 5.1.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-42462 or the next vulnerability affects your stack