What’s Vulnerable › Vulnerabilities
CVE-2024-42500
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-09 · updated 2026-06-17
Description
HPE has identified a denial of service vulnerability in HPE HP-UX System's Network File System (NFSv4) services.
Affected products
- Hewlett Packard Enterprise (HPE) HP-UX: before b.11.31.24 — fixed in b.11.31.24
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HP-UX b.11.31.24. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-42500 or the next vulnerability affects your stack