What’s Vulnerable › Vulnerabilities
CVE-2024-42508
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-18 · updated 2026-06-17
- Weakness: CWE-200
Description
This vulnerability could be exploited, leading to unauthorized disclosure of information to authenticated users.
Affected products
- HPE Oneview: before 9.20.00 — fixed in 9.20.00
How to fix
Upgrade to a fixed version: HPE Oneview 9.20.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-42508 or the next vulnerability affects your stack