What’s Vulnerable › Vulnerabilities
CVE-2024-43117: WordPress Hummingbird plugin <= 3.9.1 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in WPMU DEV - Your All-in-One WordPress Platform Hummingbird hummingbird-performance.This issue affects Hummingbird: from n/a through <= 3.9.1.
Affected products
- wpmudev Hummingbird: before 3.9.2 — fixed in 3.9.2
How to fix
Upgrade to a fixed version: wpmudev Hummingbird 3.9.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43117 or the next vulnerability affects your stack