What’s Vulnerable › Vulnerabilities
CVE-2024-43121: WordPress HUSKY plugin <= 1.3.6.1 - Privilege Escalation vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-13 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in realmag777 HUSKY allows Privilege Escalation.This issue affects HUSKY: from n/a through 1.3.6.1.
Affected products
- realmag777 HUSKY – Products Filter Professional for WooCommerce: before 1.3.6.2 — fixed in 1.3.6.2
How to fix
Upgrade to a fixed version: realmag777 HUSKY – Products Filter Professional for WooCommerce 1.3.6.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43121 or the next vulnerability affects your stack