What’s Vulnerable › Vulnerabilities
CVE-2024-43125: WordPress WP Table Builder plugin <= 1.4.15 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in WP Table Builder WP Table Builder – WordPress Table Plugin allows Stored XSS.This issue affects WP Table Builder – WordPress Table Plugin: from n/a through 1.4.15.
Affected products
- WP Table Builder: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: WP Table Builder 1.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43125 or the next vulnerability affects your stack