What’s Vulnerable › Vulnerabilities
CVE-2024-43128: WordPress WooCommerce Product Table Lite plugin <= 3.5.1 - Arbitrary Code Execution vulnerability
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-13 · updated 2026-06-17
- Weakness: CWE-94
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in WC Product Table WooCommerce Product Table Lite allows Code Injection.This issue affects WooCommerce Product Table Lite: from n/a through 3.5.1.
Affected products
- WC Product Table WooCommerce Product Table Lite: before 3.8.6 — fixed in 3.8.6
How to fix
Upgrade to a fixed version: WC Product Table WooCommerce Product Table Lite 3.8.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43128 or the next vulnerability affects your stack