What’s Vulnerable › Vulnerabilities
CVE-2024-43131: WordPress Docket (WooCommerce Collections / Wishlist / Watchlist) plugin < 1.7.0 - Unauthenticated Arbitrary Post/Page Deletion vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-13 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in WPWeb Docket (WooCommerce Collections / Wishlist / Watchlist) allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Docket (WooCommerce Collections / Wishlist / Watchlist): from n/a before 1.7.0.
Affected products
- WPWeb Docket (WooCommerce Collections / Wishlist / Watchlist): before 1.7.0; 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: WPWeb Docket (WooCommerce Collections / Wishlist / Watchlist) 1.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43131 or the next vulnerability affects your stack