What’s Vulnerable › Vulnerabilities
CVE-2024-43135: WordPress WPCafe plugin <= 2.2.28 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-13 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Themewinter WPCafe allows PHP Local File Inclusion.This issue affects WPCafe: from n/a through 2.2.28.
Affected products
- arraytics WPCafe – Restaurant Menu, Online Food Ordering & Table Booking System: before 2.2.29 — fixed in 2.2.29
How to fix
Upgrade to a fixed version: arraytics WPCafe – Restaurant Menu, Online Food Ordering & Table Booking System 2.2.29. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43135 or the next vulnerability affects your stack