What’s Vulnerable › Vulnerabilities
CVE-2024-43138: WordPress Event Manager and Tickets Selling Plugin for WooCommerce plugin <= 4.2.1 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-13 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in MagePeople Team Event Manager for WooCommerce allows PHP Local File Inclusion.This issue affects Event Manager for WooCommerce: from n/a through 4.2.1.
Affected products
- MagePeople Team Event Manager and Tickets Selling Plugin for WooCommerce: before 4.2.2 — fixed in 4.2.2
How to fix
Upgrade to a fixed version: MagePeople Team Event Manager and Tickets Selling Plugin for WooCommerce 4.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43138 or the next vulnerability affects your stack