What’s Vulnerable › Vulnerabilities
CVE-2024-43140: WordPress Ultimate Bootstrap Elements for Elementor plugin <= 1.4.4 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-13 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in G5Theme Ultimate Bootstrap Elements for Elementor allows PHP Local File Inclusion.This issue affects Ultimate Bootstrap Elements for Elementor: from n/a through 1.4.4.
Affected products
- g5theme Ultimate Bootstrap Elements for Elementor: before 1.4.5 — fixed in 1.4.5
How to fix
Upgrade to a fixed version: g5theme Ultimate Bootstrap Elements for Elementor 1.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43140 or the next vulnerability affects your stack