What’s Vulnerable › Vulnerabilities
CVE-2024-43151: WordPress Ultimate Addons for Beaver Builder – Lite plugin <= 1.5.9 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Brainstorm Force Ultimate Addons for Beaver Builder – Lite allows Stored XSS.This issue affects Ultimate Addons for Beaver Builder – Lite: from n/a through 1.5.9.
Affected products
- brainstormforce Ultimate Addons for Beaver Builder – Lite: before 1.5.10 — fixed in 1.5.10
How to fix
Upgrade to a fixed version: brainstormforce Ultimate Addons for Beaver Builder – Lite 1.5.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43151 or the next vulnerability affects your stack