What’s Vulnerable › Vulnerabilities
CVE-2024-43153: WordPress Woffice theme <= 5.4.10 - Unauthenticated Privilege Escalation vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-13 · updated 2026-06-17
- Weakness: CWE-266
Description
Incorrect Privilege Assignment vulnerability in WofficeIO Woffice woffice.This issue affects Woffice: from n/a through <= 5.4.10.
Affected products
- WofficeIO Woffice Core: before 5.4.12 — fixed in 5.4.12
How to fix
Upgrade to a fixed version: WofficeIO Woffice Core 5.4.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43153 or the next vulnerability affects your stack