What’s Vulnerable › Vulnerabilities
CVE-2024-43156: WordPress Post Grid Master plugin <= 3.4.10 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in AddonMaster Post Grid Master allows Reflected XSS.This issue affects Post Grid Master: from n/a through 3.4.10.
Affected products
- AddonMaster Post Grid Master: before 3.4.11 — fixed in 3.4.11
How to fix
Upgrade to a fixed version: AddonMaster Post Grid Master 3.4.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43156 or the next vulnerability affects your stack