What’s Vulnerable › Vulnerabilities
CVE-2024-43159: WordPress Masteriyo LMS plugin <= 1.11.6 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in masteriyo Masteriyo - LMS learning-management-system.This issue affects Masteriyo - LMS: from n/a through <= 1.11.6.
Affected products
- Masteriyo - LMS: before 1.12.0 — fixed in 1.12.0
How to fix
Upgrade to a fixed version: Masteriyo - LMS 1.12.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43159 or the next vulnerability affects your stack