What’s Vulnerable › Vulnerabilities
CVE-2024-43161: WordPress Slider & Popup Builder by Depicter plugin <= 3.1.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Averta Depicter Slider allows Stored XSS.This issue affects Depicter Slider: from n/a through 3.1.2.
Affected products
- Depicter Slider and Popup by Averta Depicter Slider: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: Depicter Slider and Popup by Averta Depicter Slider 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43161 or the next vulnerability affects your stack