What’s Vulnerable › Vulnerabilities
CVE-2024-43187: IBM Security Verify Access information disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-04 · updated 2026-06-17
- Weakness: CWE-319
Description
IBM Security Verify Access Appliance and Container 10.0.0 through 10.0.8 transmits sensitive or security-critical data in cleartext in a communication channel that can be sniffed by unauthorized actors.
Affected products
- IBM Security Verify Access: from 10.0.0.0 before 10.0.9.0 — fixed in 10.0.9.0
- IBM Security Verify Access Docker: from 10.0.0.0 before 10.0.9.0 — fixed in 10.0.9.0
How to fix
Upgrade to a fixed version: IBM Security Verify Access 10.0.9.0; IBM Security Verify Access Docker 10.0.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43187 or the next vulnerability affects your stack