What’s Vulnerable › Vulnerabilities
CVE-2024-43220: WordPress Form Maker by 10Web plugin <= 1.15.26 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in 10Web Form Builder Team Form Maker by 10Web allows Reflected XSS.This issue affects Form Maker by 10Web: from n/a through 1.15.26.
Affected products
- 10web Form Maker by 10Web – Mobile-Friendly Drag & Drop Contact Form Builder: before 1.15.27 — fixed in 1.15.27
How to fix
Upgrade to a fixed version: 10web Form Maker by 10Web – Mobile-Friendly Drag & Drop Contact Form Builder 1.15.27. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43220 or the next vulnerability affects your stack