What’s Vulnerable › Vulnerabilities
CVE-2024-43223: WordPress EventPrime plugin <= 4.0.3.2 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in EventPrime Events EventPrime allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EventPrime: from n/a through 4.0.3.2.
Affected products
- metagauss EventPrime – Events Calendar, Bookings and Tickets: before 4.0.4.0 — fixed in 4.0.4.0
How to fix
Upgrade to a fixed version: metagauss EventPrime – Events Calendar, Bookings and Tickets 4.0.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43223 or the next vulnerability affects your stack