What’s Vulnerable › Vulnerabilities
CVE-2024-43231: WordPress Tutor LMS plugin <= 2.7.3 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Themeum Tutor LMS allows Stored XSS.This issue affects Tutor LMS: from n/a through 2.7.3.
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 2.7.4 — fixed in 2.7.4
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 2.7.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43231 or the next vulnerability affects your stack