What’s Vulnerable › Vulnerabilities
CVE-2024-43237: WordPress Tag Groups plugin <= 2.0.3 - Sensitive Data Exposure vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-25 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Steve Burge WordPress Tag Cloud Plugin – Tag Groups tag-groups.This issue affects WordPress Tag Cloud Plugin – Tag Groups: from n/a through <= 2.0.3.
Affected products
- TaxoPress: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: TaxoPress 2.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43237 or the next vulnerability affects your stack