What’s Vulnerable › Vulnerabilities
CVE-2024-43239: WordPress Masteriyo LMS plugin <= 1.11.4 - Insecure Direct Object Reference (IDOR) vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-18 · updated 2026-06-17
- Weakness: CWE-639
Description
Authorization Bypass Through User-Controlled Key vulnerability in masteriyo Masteriyo - LMS learning-management-system.This issue affects Masteriyo - LMS: from n/a through <= 1.11.4.
Affected products
- Masteriyo - LMS: before 1.11.5 — fixed in 1.11.5
How to fix
Upgrade to a fixed version: Masteriyo - LMS 1.11.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43239 or the next vulnerability affects your stack