What’s Vulnerable › Vulnerabilities
CVE-2024-43259: WordPress Order Export for WooCommerce plugin <= 3.23 - Sensitive Data Exposure vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-201
Description
Insertion of Sensitive Information Into Sent Data vulnerability in WebFactory Order Export for WooCommerce order-export-and-more-for-woocommerce.This issue affects Order Export for WooCommerce: from n/a through <= 3.23.
Affected products
- webfactory Order Export for WooCommerce: before 3.24 — fixed in 3.24
How to fix
Upgrade to a fixed version: webfactory Order Export for WooCommerce 3.24. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43259 or the next vulnerability affects your stack